[Firehol-support] pings aren't being dropped for some reason?

* afe0108 at yahoo.com
Wed Aug 27 07:08:30 BST 2008

> From: Costa Tsaousis <costa at tsaousis.gr>

> * wrote:
> > I can't figure out why pings are not being blocked.  I thought
> > this worked in the past.  Here's my firehol.conf:
> >
> >     interface any world
> >         protection strong
> >         client all accept
> >
> > But I can still ping my machine from a remote machine.  I've
> > also tried adding:
> >
> >         policy drop
> >
> > Both before and after protection strong.  And updating firehol
> > from 1.250-r2 (Gentoo) to the latest 1.273.  No dice :(
> >  
> If you are checking from the internet, most probably your ISP routers 
> respond to these pings. Can you check that the pings are coming to you?
> If you are checking from your LAN, could you please check that you are 
> pinging the right IP?
> Costa

Hi Costa, thanks for the reply!  I'm checking from work.  Pinging my
home machine.  The ip address is the address of my dsl modem, which is
set to use static NAT and forward everything to my ethernet address.

I don't see anything about the pings in ulogd.syslogemu so perhaps you
are correct.  Could my dsl modem be responding to the pings?


More information about the Firehol-support mailing list