[Firehol-support] network inaccessible

hipa hipa at rediffmail.com
Tue Nov 2 16:39:42 GMT 2004

An HTML attachment was scrubbed...
URL: <http://lists.firehol.org/pipermail/firehol-support/attachments/20041102/31c1c977/attachment-0002.html>
-------------- next part --------------
Hi All,
I have a kind of bizzare problem on my hands. I have a private network which uses the gateway . The machine(A) has got a seperate internet connection and has a public ip of 203.90.xxx.xxx.

I installed firehol on `A' where besides normal firewall rule, I do packet forwarding for an internal machine: Afterwards I ran nmap scan on the public ip 203.90.xxx.xxx where the packets are routed via . The bizzare thing is that while the nmap is going on(and even after its finishing for a while) the internal ip( or for that matter any other machine in the private LAN becomes inaccessible(from all the machines, even which are not running nmap). This problem is solved if I remove firehol.

For you consideration, my firehol.conf is attached below.

Any pointer as to how, will be highly helpful.

Best Regards,
-------------- next part --------------
A non-text attachment was scrubbed...
Name: firehol.conf
Type: application/octet-stream
Size: 1301 bytes
Desc: not available
URL: <http://lists.firehol.org/pipermail/firehol-support/attachments/20041102/31c1c977/attachment-0002.obj>

More information about the Firehol-support mailing list