[Firehol-support] blacklist and other various "problems"

Christopher Gilroy chris.gilroy at gmail.com
Sun Sep 6 06:47:18 BST 2015

FireHOL 2.0.3:

Randomly trying the default rules at:
http://firehol.org/tutorial/firehol-by-goal/ while also putting "version 6"
and of course my actual public_ip and eth#'s for lan and ppp+ spits out
"ip6tables host/network `' not found" errors.

The same error occurs with a super-simple config (which works since it's
blocking all public requests and allowing all private request, which is
what I have it set for) when I try using blacklist. From the looks of it
blacklist should drop all packets from without any other
directives? I get the same error with ip6tables complaining about `'
not found.

If I try blacklist4 as per the docs, I get command blacklist4 not found.

Any thoughts, my config is below:

version 6
blacklist full

# My LAN. Everything is allowed here.
interface eth0 lan
policy accept

client_custom_ports="default 80"

interface eth1 wan
protection strong
server custom accept

client all accept

More information about the Firehol-support mailing list